Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[SOLVED] Problem with DX11 games

03-03-2013, 04:18 PM (This post was last modified: 03-04-2013 10:40 AM by Zurvan.)
Post: #1
[SOLVED] Problem with DX11 games
First of all thank you for this great tool and I do hope you guys keep supporting this software. I do have some issues with Pro though. Whenever I try to launch a game with Directx11 Pro doesn't seem to inject anything. For example you can't see the OSD menu. I have tried it with Arkham city (where I enable Directx 11 features in the game launcher) and Pro doesn't work with it. I have also tried the software with assassin's creed 3 (which launches with directx 11 automatically) and also no effect. Directx9 seems to be working though.

Is there any problem with my computer and/or is there any solution for this?

Thank you Blush

(by the way I have a HD 7870)

Edit: I have also tried the recommended " install the latest DirectX runtime" in the Q&A section and yet no result.

EDIT: I solved the problem by disabling Fraps. It seems that fraps conflicted somehow with DX11 games and not allowing Pro to utilize OSD.
Find all posts by this user
Quote this message in a reply
03-05-2013, 04:35 PM
Post: #2
RE: [SOLVED] Problem with DX11 games
Cool, thanks for the heads up.

You might try an updated version of FRAPS if you're not using the newest one, I had no issues running FRAPS with RP.

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: