Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Radeonpro not working with Il2 Cliffs of dover (Win8.1, DX11.2)

02-20-2014, 06:13 PM (This post was last modified: 02-20-2014 06:51 PM by Mtea.)
Post: #1
Radeonpro not working with Il2 Cliffs of dover (Win8.1, DX11.2)
Hello,
I have already read the stickied post and checked, that the process privileges are fine, in fact I even disabled UAC. Still not able to even show the FPS counter in the Il2 Cliffs of Dover, which uses dx11.2 on my fresh installed windows 8.1 64 bit, Radeon R9 270 OC. Steam community features are also turned off.
Radeonpro works fine with other games and 3d-applications, including another DX11 game.
Maybe it has something to do with the fact, that the game apparently uses some native windows classes for GUI (at least it looks like it. The mouse is the default-windows mouse, and there are windows-styled context-menus).
Settings in Catalyst Control Panels also have absolutely zero effect on the game. Any advice? The game looks awful without anti-aliasing.
I tried it with the latest released and beta AMD drivers 13.12 and 14.1 and all other existing AA injectors without success.
I also enabled the logging in radeonpro settings, but the log file is not even created for the game.
I launch the game with the double click in the RP:
http://i.imgur.com/TGfuzi0.png
Task manager when in game:
http://i.imgur.com/MGWpjFQ.png
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Radeonpro not working with Il2 Cliffs of dover (Win8.1, DX11.2) - Mtea - 02-20-2014 06:13 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)