Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Profile-specific settings won't stick when game is launched

04-03-2013, 01:35 PM
Post: #1
Profile-specific settings won't stick when game is launched
First off, thanks for all your hard work in making this tool! It's so nice to have more customizability over my GPU now.

However, I was trying to create a profile for BioShock Infinite and Dishonored yesterday, and I didn't have any luck getting any of my settings to stick.

The FPS monitor and OSD work fine. However, when I launch BioShock Infinite, for example, and I display the OSD, my settings are enabled at first; however, once the game passes the intro movies, the green lights on my OSD change to red. It's a bit strange.

I then tried with a DX9 game (Dishonored), and I had the same problem.

Then, when I tried to apply settings to these games using the global option, the settings applied and remained. I'd really like to create profiles, though.

Could these facts be creating a problem for me?
  • I have Steam installed on my SSD, and my games are located on my HDD.
  • I use SteamMover to create junctions on my HDD so that I can run certain games from my SSD. I don't think this is an issue, since I tried to create a profile using the .exe in both the physical location of the .exe and the junction, but had no luck either way.


Any recommendations?
Find all posts by this user
Quote this message in a reply
04-04-2013, 12:08 PM
Post: #2
RE: Profile-specific settings won't stick when game is launched
Which options are you trying to set?

Do you have any other OSD tools running?

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
04-04-2013, 09:03 PM
Post: #3
RE: Profile-specific settings won't stick when game is launched
(04-04-2013 12:08 PM)John Wrote:  Which options are you trying to set?

Do you have any other OSD tools running?

I'm trying to set dynamic vysnc, and then I also tried with some post-processing AA options, to no avail.

I am not running any other OSD tools.
Find all posts by this user
Quote this message in a reply
04-04-2013, 09:18 PM
Post: #4
RE: Profile-specific settings won't stick when game is launched
Open RadeonPro settings and set debug mode: http://www.radeonpro.info/manual/content...gs-general - see item 10

Copy and paste the log file created when you run Bioshock Infinite.

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)