Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unable to launch RP

04-21-2013, 05:00 AM
Post: #1
Unable to launch RP
Hello

Im not able to launch RP after windows 7 is fully updated. Yesterday i reinstalled windows and was finally able to launch the program but today after applying windows updates RP no longer launches.

----------------------------------------------------------------------------

RadeonPro encountered an unexpected error. Please report it to developer.

-- Begin Report----------
AppProfiles.dll Ver 1, 0, 5, 4
AppProfiles64.dll Ver 1, 0, 5, 3
ATI.dll Ver 1.0.0.0
atimgpud.dll
exec.exe Ver 1.0.0.3
ICSharpCode.SharpZipLib.dll Ver 0.85.5
Localization.dll Ver 1.0.0.1
Microsoft.WindowsAPICodePack.dll Ver 1.0.0.3
Microsoft.WindowsAPICodePack.Shell.dll Ver 1.0.0.3
PPContainer.dll Ver 1, 0, 0, 0
PPContainer64.dll Ver 1, 0, 0, 0
PSTaskDialog.dll Ver 1.0.0.0
RadeonPro.exe Ver 1.1.1.0
RadeonPro64.exe Ver 1.0.0.0
RadeonProSupport.exe Ver 1.0.3.4
RPExtender.dll Ver 1.0.0.1
RPJumpLists.dll Ver 1.0.0.8
RPSupport.dll Ver 1.0.8.9
Start.exe Ver 1.0.3.4
unins000.exe
V8.Net.dll Ver 1, 0, 0, 0
----------------------
Can't start program due to an unexpected error.

1 04/21/2013 08:56:26.7443462 Creating FileMap
2 04/21/2013 08:56:27.2523753 Loading AppProfiles
3 04/21/2013 08:56:27.2683762 Checking for failed skin
4 04/21/2013 08:56:27.2683762 Using classic skin
5 04/21/2013 08:56:27.2683762 Creating main window
6 04/21/2013 08:56:27.2873773 BaseForm Enter
7 04/21/2013 08:56:27.2933776 InitializeComponentEx Enter
8 04/21/2013 08:56:27.2933776 InitializeComponentEx Leave
9 04/21/2013 08:56:28.4194421 Using ADL detection
10 04/21/2013 08:56:28.4224422 GetMainDisplayAdapterInfo MainDisplayAdapter: [AMD Radeon HD 7800 Series] MainDeviceName: [\\.\DISPLAY2] MainDeviceDriverKey: [System\CurrentControlSet\Control\Video\{77905BCF-382D-4A54-8F5E-62C1A52D810F}\0001]
11 04/21/2013 08:56:28.4494438 ADL_Adapter_ID_Get (0)
12 04/21/2013 08:56:28.4504438 ADL_Adapter_ID_Get returned (108F500)
13 04/21/2013 08:56:28.4544441 Add ADLAdapterInfo[0]
14 04/21/2013 08:56:28.4544441 ADL_Adapter_ID_Get (1)
15 04/21/2013 08:56:28.4544441 ADL_Adapter_ID_Get returned (108F500)
16 04/21/2013 08:56:28.4544441 Already added 17364224, continue device enumeration
17 04/21/2013 08:56:28.4544441 ADL_Adapter_ID_Get (2)
18 04/21/2013 08:56:28.4544441 ADL_Adapter_ID_Get returned (108F500)
19 04/21/2013 08:56:28.4544441 Already added 17364224, continue device enumeration
20 04/21/2013 08:56:28.4544441 ADL_Adapter_ID_Get (3)
21 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get returned (108F500)
22 04/21/2013 08:56:28.4554441 Already added 17364224, continue device enumeration
23 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get (4)
24 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get returned (108F500)
25 04/21/2013 08:56:28.4554441 Already added 17364224, continue device enumeration
26 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get (5)
27 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get returned (108F500)
28 04/21/2013 08:56:28.4554441 Already added 17364224, continue device enumeration
29 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get (6)
30 04/21/2013 08:56:28.4554441 ADL_Adapter_ID_Get returned (C651C0)
31 04/21/2013 08:56:28.4564442 Add ADLAdapterInfo[6]
32 04/21/2013 08:56:28.4564442 ADL_Adapter_ID_Get (7)
33 04/21/2013 08:56:28.4564442 ADL_Adapter_ID_Get returned (C651C0)
34 04/21/2013 08:56:28.4564442 Already added 12997056, continue device enumeration
35 04/21/2013 08:56:28.4564442 ADL_Main_Control_Destroy
36 04/21/2013 08:56:28.4564442 ADL_Main_Control_Destroy ok
37 04/21/2013 08:56:28.4564442 Returning 2 adapters
38 04/21/2013 08:56:28.4564442 ADL Path: 1 ADL instanced: True GpuCount: [2] MainDisplayAdater: [AMD Radeon HD 7800 Series] MainDeviceName: [\\.\DISPLAY2] MainDeviceDriverKey: [System\CurrentControlSet\Control\Video\{77905BCF-382D-4A54-8F5E-62C1A52D810F}\0001]
39 04/21/2013 08:56:28.4564442 Got 2 GPUs from ADL
40 04/21/2013 08:56:28.4584443 Reading registry key System\CurrentControlSet\Control\Video\{77905BCF-382D-4A54-8F5E-62C1A52D810F}\0000 - MainDisplayAdapter=AMD Radeon HD 7800 Series (index: 0)
41 04/21/2013 08:56:28.4584443 VRAM: 2048 MB
42 04/21/2013 08:56:28.4584443 VideoProcessor: AMD Radeon Graphics Processor (0x6818)

--------------------------------------------------------------------------------

Can someone tell why the program wont launch? I cant seem to find an error in the report. Thanks in advance!

Tom
Find all posts by this user
Quote this message in a reply
04-21-2013, 07:47 AM (This post was last modified: 04-21-2013 09:07 AM by Tom1983.)
Post: #2
RE: Unable to launch RP
After alot of hours i finally find out what the problem was. It wasnt a windows update that was causng the problem but high DPI settings in windows. Using higher then 125% DPI results in radeonpro not starting. Im on a 2560x1440 screen so i would like to increase DPI becouse 125% is really small for me. If anybody got a fix for this please let me know.
Find all posts by this user
Quote this message in a reply
04-21-2013, 07:45 PM
Post: #3
RE: Unable to launch RP
Hello Tom1983. Thank you so much for what you just discovered, there are a lot of people with same issue but I never could find out why that happens.

I'll try to replicate that bug here and implement a fix as soon as possible.

Again, thanks!

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
04-22-2013, 01:25 AM
Post: #4
RE: Unable to launch RP
John thank you for all the work you do for us on this great program.
Find all posts by this user
Quote this message in a reply
04-22-2013, 02:19 PM
Post: #5
RE: Unable to launch RP
Yes thanks alot John. Much appreciated!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)