Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

RadeonPro not working with Steam games; SOLVED: "Steam as admin for Dark Souls" issue

05-11-2014, 10:12 PM (This post was last modified: 05-11-2014 10:24 PM by DHYCIX.)
Post: #1
RadeonPro not working with Steam games; SOLVED: "Steam as admin for Dark Souls" issue
Hi there,

since I installed Catalyst 14.4, RadeonPro won't hook to games launched with Steam anymore. If I start the game from within it's folder, everything works just fine, but otherwise, RadeonPro just doesn't seem to recognize, that I started the game at all; so I can't use my hotkeys and there is no on-screen panel in the game as well as no forcable AA or anything else.

This problem only applys to games, that I launched via the Steam library. I tried turning off the Steam overlay, disabled all security software and other 3D wrappers like Gaming Evolved, Trillian's in-game chat etc.

I'm using the latest build and already tried re-installing. What's going on there? Can somebody help? Smile

edit: Oh, man, I feel so silly... I already read the thread about starting RadeonPro as admin (or not) and what comes of it, but I really didn't remember, that I also flagged Steam to start as admin, after I installed Catalyst 14.4, because this was the time, when I wanted to play Dark Souls. The thing with Dark Souls 1 is, that some people (like me) simply cannot start the game without starting Steam as admin. Maybe this might be helpful to some dreaded Windows 8 users like me. Otherwise this thread is obsolete. Thanks anyways. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)