Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

cannot install radeonpro on vista 64 "this program requires windows NT version 6.0"

03-11-2014, 05:57 PM
Post: #1
cannot install radeonpro on vista 64 "this program requires windows NT version 6.0"
Hi all, I have Vista 64 bit (legally licenced..) up to date, ATI Radeon HD3850 512 Mb AGP, the latest ATI catalyst for my card (catalyst 13.9), and .NET framework 2.0 and 3.5 installed. When i try to install the latest version of RadeonPro, it immediately stops with "This program requires Windows NT version 6.0.6001 or later", which I stronlgy believe Windows Vista is...I don't know what to do.
Please, help me.
thanks in advance
Find all posts by this user
Quote this message in a reply
03-13-2014, 02:37 AM
Post: #2
RE: cannot install radeonpro on vista 64 "this program requires windows NT version 6.0"
Check if you have latest Service Pack installed.

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)