Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

BF4 crash while recording

11-24-2013, 06:53 PM
Post: #1
BF4 crash while recording
I can't use the record feature ingame while i'm playing BF4.

Here's waht the admin log says.
Felet uppstod i programmet med namn: bf4.exe, version 1.0.0.0, tidsstämpel 0x527cfab6
, felet uppstod i modulen med namn: AppProfiles64.dll, version 1.0.5.5, tidsstämpel 0x5168b18e
Undantagskod: 0xc0000005
Felförskjutning: 0x0000000000067a88
Process-ID: 0x14d0
Programmets starttid: 0x01cee953e30502ca
Sökväg till program: C:\Program Files (x86)\Origin Games\Battlefield 4\bf4.exe
Sökväg till modul: C:\Program Files (x86)\RadeonPro\AppProfiles64.dll
Rapport-ID: f6d9de09-5549-11e3-b4ae-60a44c41e1a3
Find all posts by this user
Quote this message in a reply
11-24-2013, 08:02 PM
Post: #2
RE: BF4 crash while recording
Can you post your system specs?

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
11-24-2013, 08:58 PM
Post: #3
RE: BF4 crash while recording
It only happens with BF4

OS: Win7
Mobo: ASUS P8Z77-V PRO
CPU: i7-3770K
CPU Cooler: Noctua NH-U12P SE2 push/pull
Memory: Corsair (2x8GB) CL10 2400MHz VENGEANCE PRO
GPU: XFX R7970 CF Black Ed.
PSU: Corsair HX 850W PSU
HDD: Samsung SSD EVO Basic 840 250GB
Monitor: Benq XL2410T 120hz
Find all posts by this user
Quote this message in a reply
11-26-2013, 11:52 AM
Post: #4
RE: BF4 crash while recording
I know that a 6 (or more) cores CPU could crash the movie recording feature but not with a 4 core cpu. Anyway, please try to limit the number of threads in movie recording settings, leave it as 8 and try again.

RadeonPro Users Guide - RadeonPro Features
Find all posts by this user
Quote this message in a reply
04-17-2014, 09:26 PM
Post: #5
RE: BF4 crash while recording
I'm also having this problem here.
I can start the recording, but when I stop it, bf4 crashes.
Tried with 2 and 8 threads.

SPECS:
OS: Win7 64bits
CPU: i7 975
GPU: HD7970

Also, I'm running with more than 150fps (lowest settings) but when I start the recording, the fps drops to around ~85...is it expected?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)