RadeonPro Discussion Forum

Full Version: Dead Space 3 wierd transparent graphics with Radeon Pro
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys

I've managed to get Dead Space 3 working with Radeon Pro by disabling Origin In-game overlay as per another thread on this forum.

I've now stumbled into another issue that produces some wierd graphics in the game as long as there is a profile for DS3 in Radeon Pro. The profile for the game has not been altered and is hence using Global settings which I have not actively changed - i've also tried to reset Global settings to their defaults, but to no avail.

Normally the only thing I change in a profile os Overdrive and Dynamic VSYNC.

This is the graphics without a profile in RP:
[Image: normal-ds3-graphics.jpg]

This is with a profile in RP:
[Image: radeonpro-ds3-graphics.jpg]

Do any of you know how to resolve this?

I've tried using driver version 14.4 and beta 14.6 - same result for both.

By the way, RP is an awesome tool! :-)

Thanks in advance!

Best regards
I've found out how to solve this. All I need to do is to tick the "Anti-Aliasing" section in the Visual tab:
[Image: ds3-profile.PNG]

The global profile looks like this:
[Image: global-profile.PNG]

How is anything different with the Anti-Aliasing box checked in the game profile as compared to leaving unticked?

Best regards
Reference URL's